Trjconv jumping DNA – User discussions

GROMACS version:
GROMACS modification: Yes/No
Here post your question

I am currently facing a problem with erasing jumps from my system.
I have tried several different combinations of the trjconv command which worked for other systems I have made, but not for my current system.
I first tried only -pbc mol which worked fine before, then I tried to use the -pbc whole flag and (because the DNA was still jumping around) on top of that I used the nojump flag. After this command the visual output in VMD is a complete mess (see attached screenshot).
On top of that I tried to use not the tpr file fot the input but extracted the first frame of the trajectory, as described here:
before the nojump command, after the whole command it looks like this:
(so I guess it should be whole)

the commands I used:
1 )
gmx trjconv -s md_0.8DNA_3.tpr -f final_08DNA.xtc -o final_whole.xtc -pbc whole -center (1: DNA,0: system)
gmx trjconv -s md_0.8DNA_3.tpr -f final_whole.xtc -o final_nojump.xtc -pbc nojump -center (1,6:no-water)

It would be great if you could help me out here!

Read more here: Source link