Tag: Ubuntu

[slurm-users] How to launch slurm services after installation

Hello, all supported build flags are available with “./configure –help” command. On of them is “–with-systemdsystemunitdir=DIR”, which will allow you to specify the directory for the systemd service files for all Slurm daemons. The most important of the flags is imho the “–prefix”, which sets the installation directory. I’ll describe my build setup shortly…

Continue Reading [slurm-users] How to launch slurm services after installation

How to install latest version of bcftools on ubuntu?

How to install latest version of bcftools on ubuntu? 1 Hello everybody, I am trying to install latest version of bcftools in my ubuntu system. But when I run this command sudo apt-get install bcftools It installs bcftoolsv1.10. I want bcftoolsv1.16 or greater. Can anybody please help me out in…

Continue Reading How to install latest version of bcftools on ubuntu?

Jupyter Sagemath Kernel With Code Examples

Jupyter Sagemath Kernel With Code Examples In this session, we are going to try to solve the Jupyter Sagemath Kernel puzzle by using the computer language. The code that follows serves as an illustration of this point. mkdir -p /usr/local/share/jupyter/kernels ln -nsf /opt/SageMath/local/share/jupyter/kernels/sagemath /usr/local/share/jupyter/kernels/sagemath The Jupyter Sagemath Kernel was solved…

Continue Reading Jupyter Sagemath Kernel With Code Examples

Ubuntu Manpage: Bio::Search::GenericStatistics – An object for statistics

Provided by: libbio-perl-perl_1.7.7-2_all NAME Bio::Search::GenericStatistics – An object for statistics SYNOPSIS my $void = $obj->set_statistic(“statistic_name”,”statistic_value”); my $value = $obj->get_statistic(“statistic_name”); DESCRIPTION This is a basic container to hold the statistics returned from a program. FEEDBACK Mailing Lists User feedback is an integral part of the evolution of this and other Bioperl…

Continue Reading Ubuntu Manpage: Bio::Search::GenericStatistics – An object for statistics

Bp_multi_hmmsearch.pl Command – Laramatic

bp_multi_hmmsearch.pl BioPerl wrappers: scripts Maintainer: Debian Med Packaging Team Section: science Install bp_multi_hmmsearch.pl Debian apt-get install bioperl-run Click to copy Ubuntu apt-get install bioperl-run Click to copy Kali Linux apt-get install bioperl-run Click to copy Raspbian apt-get install bioperl-run Click to copy Share Installing bp_multi_hmmsearch.pl command is simple. just copy…

Continue Reading Bp_multi_hmmsearch.pl Command – Laramatic

Ubuntu Manpage: csg_fmatch – Part of the VOTCA package

Provided by: votca-csg_2021.2-1_amd64 NAME csg_fmatch – Part of the VOTCA package SYNOPSIS csg_fmatch [OPTION] [OPTIONPARAMETERS] DESCRIPTION Perform force matching (also called multiscale coarse-graining) Please visit the program site at __http://www.votca.org__. OPTIONS Allowed options: -h [ –help ] display this help and exit –verbose be loud and noisy –verbose1 be very…

Continue Reading Ubuntu Manpage: csg_fmatch – Part of the VOTCA package

Install Sview On A Debian, Ubuntu, Kali, Fedora And Raspbian

sview GUI to view and modify SLURM state Maintainer: Debian HPC Team Section: admin Install sview Debian apt-get install sview Click to copy Ubuntu apt-get install sview Click to copy Kali Linux apt-get install sview Click to copy Fedora dnf install sview Click to copy Raspbian apt-get install sview Click…

Continue Reading Install Sview On A Debian, Ubuntu, Kali, Fedora And Raspbian

Running lammps on a cluster – LAMMPS Installation

Hello all,I have created a Linux cluster with ssh and NFS. I have installed lammps in the NFS folder. I have verified that the cluster works properly with openmpi and the communication is good. But when I run lammps, after reading the data file it gets stuck on the first…

Continue Reading Running lammps on a cluster – LAMMPS Installation

GPU inference doesn’t work when importing open3d

Thanks for your error report and we appreciate it a lot. Checklist I have searched related issues but cannot get the expected help. I have read the FAQ documentation but cannot get the expected help. The bug has not been fixed in the latest version. Describe the bug The GPU…

Continue Reading GPU inference doesn’t work when importing open3d

How To Install Eneconv On Debian, Ubuntu, Kali, Fedora, Raspbian And MacOS?

eneconv Molecular dynamics simulator, with building and analysis tools Maintainer: Debichem Team Section: science Install eneconv Debian apt-get install gromacs Click to copy Ubuntu apt-get install gromacs Click to copy Kali Linux apt-get install gromacs Click to copy Fedora dnf install gromacs Click to copy Raspbian apt-get install gromacs Click…

Continue Reading How To Install Eneconv On Debian, Ubuntu, Kali, Fedora, Raspbian And MacOS?

Index of /debian-ubuntu/ubuntu/pool/universe/b/bioperl-run

Name Last modified Size Description Parent Directory   –   bioperl-run_1.6.9-2.debian.tar.gz 2013-11-15 15:13 9.1K   bioperl-run_1.6.9-2.dsc 2013-11-15 15:13 1.6K   bioperl-run_1.6.9-2_all.deb 2013-11-15 15:33 41K   bioperl-run_1.6.9-3.debian.tar.xz 2015-07-03 08:23 8.7K   bioperl-run_1.6.9-3.dsc 2015-07-03 08:23 2.2K   bioperl-run_1.6.9-3_all.deb 2015-07-03 08:43 39K   bioperl-run_1.6.9.orig.tar.gz 2011-06-19 02:04 14M   bioperl-run_1.7.1-3.debian.tar.xz 2017-01-13 15:13 12K  …

Continue Reading Index of /debian-ubuntu/ubuntu/pool/universe/b/bioperl-run

Index of /debian-ubuntu/ubuntu/pool/universe/m/minimap2

Name Last modified Size Description Parent Directory   –   libminimap2-dev_2.24+dfsg-2_amd64.deb 2022-03-25 10:44 132K   minimap2_2.17+dfsg-2.debian.tar.xz 2020-01-12 20:18 51K   minimap2_2.17+dfsg-2.dsc 2020-01-12 20:18 2.0K   minimap2_2.17+dfsg-2_amd64.deb 2020-01-12 20:18 365K   minimap2_2.17+dfsg.orig.tar.xz 2019-08-02 02:13 166K   minimap2_2.24+dfsg-2.debian.tar.xz 2022-03-25 09:49 11K   minimap2_2.24+dfsg-2.dsc 2022-03-25 09:49 2.3K   minimap2_2.24+dfsg-2_amd64.deb 2022-03-25 10:44 372K  …

Continue Reading Index of /debian-ubuntu/ubuntu/pool/universe/m/minimap2

Index of /~birch/birchhomedir/java/Mesquite_Folder/mesquite/trees/BasicTreeWindowMaker/recent

Name Last modified Size Description Parent Directory   –   recent0.gif 2003-09-04 01:59 915   recent1.gif 2003-09-04 01:58 922   recent2.gif 2003-09-04 01:59 925   recent3.gif 2003-09-04 01:59 932   recent4.gif 2003-09-04 02:00 936   recent5.gif 2003-09-04 01:57 935   recent6.gif 2003-09-04 01:57 940   recent7.gif 2003-09-04 01:57 940  …

Continue Reading Index of /~birch/birchhomedir/java/Mesquite_Folder/mesquite/trees/BasicTreeWindowMaker/recent

Index of /ubuntu/pool/universe/s/slurm-drmaa

Name Last modified Size Description Parent Directory   –   slurm-drmaa-dev_1.0.6-2build3_amd64.deb 2014-01-20 15:43 8.2K   slurm-drmaa-dev_1.0.6-2build3_i386.deb 2014-01-20 15:43 8.1K   slurm-drmaa-dev_1.0.7-1build3_amd64.deb 2016-01-05 06:56 8.1K   slurm-drmaa-dev_1.0.7-1build3_i386.deb 2016-01-05 06:56 8.1K   slurm-drmaa1_1.0.6-2build3_amd64.deb 2014-01-20 15:43 51K   slurm-drmaa1_1.0.6-2build3_i386.deb 2014-01-20 15:43 49K   slurm-drmaa1_1.0.7-1build3_amd64.deb 2016-01-05 06:56 51K   slurm-drmaa1_1.0.7-1build3_i386.deb 2016-01-05 06:56 58K  …

Continue Reading Index of /ubuntu/pool/universe/s/slurm-drmaa

Cannot setup Jupyterhub+Jupyterlab to run as a service on Ubuntu machine

I am supposed to set up Jupyterhub Server for my team at work The idea is that everybody gets a JupyterLab interface in the browser when they access http://ourserverip:<port>. I’ve been following this link for the instructions. I literally followed every step at the exact same order and fail at…

Continue Reading Cannot setup Jupyterhub+Jupyterlab to run as a service on Ubuntu machine

r – View() function in RStudio Server opens new tab but does not display data

I am running an Ubuntu 18.04.6 LTS server on Google Cloud Compute Engine. I have downloaded RStudio Server onto my machine and kept getting this message: Warning message: R graphics engine version 15 is not supported by this version of RStudio. The Plots tab will be disabled until a newer…

Continue Reading r – View() function in RStudio Server opens new tab but does not display data

Installing ensembl-vep

Installing ensembl-vep 1 Hello all , I tried installing ensembl-Vep on mu ubuntu using following commands git clone github.com/Ensembl/ensembl-vep cd ensembl-vep perl INSTALL.pl I got the error as :- ERROR: DBI module not found. VEP requires the DBI perl module to function I tried installing DBI etc but the error…

Continue Reading Installing ensembl-vep

Index of /~birch/birchhomedir/dat/dGDE/GDEHELP-osx-x86_64/doc/mesquite/doc/popGen/images

Name Last modified Size Description Parent Directory   –   assoc.gif 2003-08-26 14:07 18K   assoc2.gif 2003-08-26 14:07 6.2K   assocEst.gif 2003-08-26 14:07 18K   assocList.gif 2003-08-26 14:07 11K   createNewPop.gif 2003-08-26 14:08 24K   depths.gif 2003-08-26 14:08 6.2K   depths10000.gif 2003-08-26 14:08 7.2K   geneTree.gif 2003-08-26 14:08 3.2K  …

Continue Reading Index of /~birch/birchhomedir/dat/dGDE/GDEHELP-osx-x86_64/doc/mesquite/doc/popGen/images

[gmx-users] dssp

Hi,I have a problem with dssp programme.I have the programme in /home/m/DSSP. When I writeexport DSSP=/usr/local/binand then I check /usr/local/bin I couldn’t see dssp.How can I handle this problem. I have caheceked gromacs website export DSSP=/path/to/dssp setenv DSSP /path/to/dssp commands are written.Could you write export DSSP=/path/to/dssp command according to me….

Continue Reading [gmx-users] dssp

Transition from Woody with Ubuntu 18.04 and Torque to Woody-NG with AlmaLinux8 and Slurm

2022-07-17 Valued Tier3 HPC users of NHR@FAU, as briefly announced in the HPC Cafe in June, we now started with switching from Woody with Ubuntu 18.04 and Torque to Woody-NG (“Woody Next Generation”) with AlmaLinux8 as operating system and Slurm as batch system. Woody-NG uses the same operating system as…

Continue Reading Transition from Woody with Ubuntu 18.04 and Torque to Woody-NG with AlmaLinux8 and Slurm

Ubuntu Manpage: alleleCounts.pl – Generate tab seperated file with allelic counts and depth for each

Provided by: liballelecount-perl_4.2.1-1_all NAME alleleCounts.pl – Generate tab seperated file with allelic counts and depth for each specified locus. SYNOPSIS Where possible use the C version for large data (it’s also more configurable). alleleCounts.pl Required: -bam -b BAM/CRAM file (expects co-located index) – if CRAM see ‘-ref’ -output -o Output…

Continue Reading Ubuntu Manpage: alleleCounts.pl – Generate tab seperated file with allelic counts and depth for each

Ubuntu Manpage: bamfillquery – fill query sequences into BAM files

Provided by: biobambam2_2.0.179+ds-1_amd64 NAME bamfillquery – fill query sequences into BAM files SYNOPSIS bamfillquery [options] <in.bam queries.fasta >out.bam DESCRIPTION bamfillquery reads a SAM/BAM/CRAM file and a FastA file, copies the sequences found in the FastA file into the query sequence field of the SAM/BAM/CRAM file and writes the resulting data…

Continue Reading Ubuntu Manpage: bamfillquery – fill query sequences into BAM files

Ubuntu Manpage: samtools targetcut – cut fosmid regions (for fosmid pool only)

Provided by: samtools_1.13-2_amd64 NAME samtools targetcut – cut fosmid regions (for fosmid pool only) SYNOPSIS samtools targetcut [-Q minBaseQ] [-i inPenalty] [-0 em0] [-1 em1] [-2 em2] [-f ref] in.bam DESCRIPTION This command identifies target regions by examining the continuity of read depth, computes haploid consensus sequences of targets and…

Continue Reading Ubuntu Manpage: samtools targetcut – cut fosmid regions (for fosmid pool only)

Ubuntu Manpage: Bio::Map::OrderedPosition – Abstracts the notion of a member of an ordered list of

Provided by: libbio-perl-perl_1.7.2-2_all NAME Bio::Map::OrderedPosition – Abstracts the notion of a member of an ordered list of markers. Each marker is a certain distance from the one in the ordered list before it. SYNOPSIS use Bio::Map::OrderedPosition; # the first marker in the sequence my $position = Bio::Map::OrderedPosition->new(-order => 1, -positions…

Continue Reading Ubuntu Manpage: Bio::Map::OrderedPosition – Abstracts the notion of a member of an ordered list of

ERROR No such moleculetype NA – User discussions

GROMACS version:GROMACS modification: Yes/No I got this errorwhen I run the line: gmx grompp -f em.mdp -c solv_ions.gro -p topol.top -o em.tpr -maxwarn 10in the topol.top there is 3 NA atoms 🙂 GROMACS – gmx grompp, 2020.1-Ubuntu-2020.1-1 (-: GROMACS is written by: Emile Apol Rossen Apostolov Paul Bauer Herman J.C….

Continue Reading ERROR No such moleculetype NA – User discussions

Convert ONNX RuntimeError: tin_shift_forward_impl: implementation for device cpu not found.

when convert tin to onnx meet this issue: RuntimeError: tin_shift_forward_impl: implementation for device cpu not found. env:sys.platform: linuxPython: 3.8.10 (default, Jun 2 2021, 10:49:15) [GCC 9.4.0]CUDA available: TrueGPU 0,1: Tesla T4CUDA_HOME: /usr/local/cudaNVCC: Cuda compilation tools, release 11.4, V11.4.120GCC: x86_64-linux-gnu-gcc (Ubuntu 9.3.0-17ubuntu1~20.04) 9.3.0PyTorch: 1.9.1+cu111PyTorch compiling details: PyTorch built with: GCC 7.3…

Continue Reading Convert ONNX RuntimeError: tin_shift_forward_impl: implementation for device cpu not found.

python – ValueError: Unused step method arguments: {‘initvals’} in pymc3

I am trying to use Automated Recommendation Tool which utilizes pymc3 package but I am facing issues while executing the following code cell – %%time if run_art: art = RecommendationEngine(df, **art_params) else: with open(os.path.join(art_params[‘output_directory’], ‘art.pkl’), ‘rb’) as output: art = pickle.load(output) Following is the error that pops up – ValueError…

Continue Reading python – ValueError: Unused step method arguments: {‘initvals’} in pymc3

[Bug 1975489] Autopkgtest regression report (evince/42.3-0ubuntu1)

All autopkgtests for the newly accepted evince (42.3-0ubuntu1) for jammy have finished running. The following regressions have been reported in tests triggered by the package: firejail/0.9.66-2 (ppc64el) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions [1]. people.canonical.com/~ubuntu-archive/proposed-

Continue Reading [Bug 1975489] Autopkgtest regression report (evince/42.3-0ubuntu1)

[Kernel-packages] [Bug 1969434] Autopkgtest regression report (linux-meta-oem-5.17/5.17.0.1005.5)

All autopkgtests for the newly accepted linux-meta-oem-5.17 (5.17.0.1005.5) for jammy have finished running. The following regressions have been reported in tests triggered by the package: dahdi-linux/1:2.11.1~dfsg-1ubuntu11 (amd64) r8168/8.049.02-1ubuntu1 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions…

Continue Reading [Kernel-packages] [Bug 1969434] Autopkgtest regression report (linux-meta-oem-5.17/5.17.0.1005.5)

[Bug 1786013] Autopkgtest regression report (linux-meta/5.15.0.28.31)

All autopkgtests for the newly accepted linux-meta (5.15.0.28.31) for jammy have finished running. The following regressions have been reported in tests triggered by the package: oss4/4.2-build2010-5ubuntu9 (amd64) network-manager/1.36.4-2ubuntu1 (ppc64el, arm64, amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding…

Continue Reading [Bug 1786013] Autopkgtest regression report (linux-meta/5.15.0.28.31)

LinkedIn

LinkedIn svg{display:block;margin:auto}li-icon[type$=-icon]{width:24px;height:24px}li-icon[type$=-icon][size=small]{width:16px;height:16px}li-icon[type$=-icon]>svg{vertical-align:top}li-icon[type^=nav-]{width:32px!important;height:32px!important}li-icon .inactive-item,li-icon .large-icon{fill:currentColor}li-icon .active-item,li-icon .small-icon{fill:currentColor;visibility:hidden}li-icon[size=small] .inactive-item,li-icon[size=small] .large-icon,li-icon[type^=nav-][active] .inactive-item,li-icon[type^=nav-][active] .large-icon{visibility:hidden}li-icon[size=small] .active-item,li-icon[size=small] .small-icon,li-icon[type^=nav-][active] .active-item,li-icon[type^=nav-][active] .small-icon{visibility:visible}li-icon[type^=app-]{width:40px!important;height:40px!important}li-icon[type=loader]{fill-opacity:1;stroke-opacity:1;fill:transparent;stroke:transparent}li-icon[type=loader][size=small]{fill-opacity:0;stroke-opacity:0;fill:currentColor;stroke:currentColor}li-icon .color-icon,li-icon[color] .solid-icon{display:none}li-icon[color] .color-icon{display:block}li-icon[type^=large-],li-icon[type^=large-][size=small]{width:48px!important;height:48px!important}[dir=rtl] li-icon[type*=arrow],[dir=rtl] li-icon[type*=chevron],[dir=rtl] li-icon[type*=follow],[dir=rtl] li-icon[type=enter-icon],[dir=rtl] li-icon[type=forward-icon],[dir=rtl] li-icon[type=leave-icon],[dir=rtl] li-icon[type=question-pebble-icon],[dir=rtl] li-icon[type=reply-icon],[dir=rtl] li-icon[type=share-ios-icon],[dir=rtl] li-icon[type=share-linkedin-icon],[dir=rtl] li-icon[type=to-end-icon],[dir=rtl] li-icon[type=to-start-icon]{transform:rotateY(180deg)}[dir=rtl] li-icon>svg{float:left}li-icon[type$=-pebble-icon][animate]{transform:scale(.2);animation:b 334ms ease-in-out forwards}li-icon[type$=-pebble-icon][animate] .circle{stroke-dasharray:63;stroke-dashoffset:63;animation:a .5s ease-out forwards;animation-delay:334ms}li-icon[type$=-pebble-icon][animate][size=small] .circle{stroke-dasharray:38;stroke-dashoffset:38}li-icon[type^=premium-]{width:auto;height:16px}li-icon[type^=premium-][type^=premium-app-icon],li-icon[type^=premium-][type^=premium-inverse-app]{height:24px}li-icon[type^=premium-][size=”8dp”]{height:8px}li-icon[type^=premium-][size=”10dp”]{height:10px}li-icon[type^=premium-][size=”12dp”]{height:12px}li-icon[type^=premium-][size=”16dp”]{height:16px}li-icon[type^=premium-][size=”20dp”]{height:20px}li-icon[type^=premium-][size=”24dp”]{height:24px}li-icon[type^=premium-][size=”32dp”]{height:32px}li-icon[type^=premium-] text{font-size:24px;font-weight:600;letter-spacing:4px;dominant-baseline:text-before-edge;font-family:Source Sans Pro,Helvetica,Arial,sans-serif}@media screen and (-ms-high-contrast:white-on-black){li-icon[type=premium-app-icon],li-icon[type=premium-badge]{-ms-high-contrast-adjust:none;background-color:#fff}li-icon[type=premium-app-icon] svg,li-icon[type=premium-badge] svg{height:90%!important;position:relative;top:5%;right:2%}}@media screen and (-ms-high-contrast:black-on-white){li-icon[type=premium-inverse-app-icon],li-icon[type=premium-inverse-badge]{-ms-high-contrast-adjust:none;background-color:#000}li-icon[type=premium-inverse-app-icon] svg,li-icon[type=premium-inverse-badge]…

Continue Reading LinkedIn

Mbedtls Application On Tcp

How to use mbedTLS library in Keil or IAR IDEs? I want to do an RSA encryption/decryption using my AT91SAM7S256 ARM MCU.After googling I found mbed TLS library. The IP networking interface includes TLSSockets which behave similarly to normal TCP sockets but automatically use Mbed TLS to set up a…

Continue Reading Mbedtls Application On Tcp

[Bug 1965314] Autopkgtest regression report (firejail/0.9.68-3ubuntu1)

All autopkgtests for the newly accepted firejail (0.9.68-3ubuntu1) for jammy have finished running. The following regressions have been reported in tests triggered by the package: firejail/0.9.68-3ubuntu1 (armhf) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions [1]. people.canonical.com/~ubuntu-archive/proposed-

Continue Reading [Bug 1965314] Autopkgtest regression report (firejail/0.9.68-3ubuntu1)

which of the following are the prerequisite packages for scikit-learn?

Mohammed Guys, does anyone know the answer? get which of the following are the prerequisite packages for scikit-learn? from screen. Installing scikit There are different ways to install scikit-learn: Install the latest official release. This is the best approach for most users. It will provide a stable version and pre-built…

Continue Reading which of the following are the prerequisite packages for scikit-learn?

Ubuntu Manpage: Bio::Tools::Seg – parse “seg” output

Provided by: libbio-perl-perl_1.7.2-2_all NAME Bio::Tools::Seg – parse “seg” output SYNOPSIS use Bio::Tools::Seg; my $parser = Bio::Tools::Seg->(-file => ‘seg.fasta’); while ( my $f = $parser->next_result ) { if ($f->score < 1.5) { print $f->location->to_FTstring, ” is low complexity\n”; } } DESCRIPTION “seg” identifies low-complexity regions on a protein sequence. It is…

Continue Reading Ubuntu Manpage: Bio::Tools::Seg – parse “seg” output

[Bug 1927100] Autopkgtest regression report (gvfs/1.44.1-1ubuntu1.1)

All autopkgtests for the newly accepted gvfs (1.44.1-1ubuntu1.1) for focal have finished running. The following regressions have been reported in tests triggered by the package: gvfs/1.44.1-1ubuntu1.1 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions [1]. people.canonical.com/~ubuntu-archive/proposed-

Continue Reading [Bug 1927100] Autopkgtest regression report (gvfs/1.44.1-1ubuntu1.1)

How to install SageMath in Ubuntu Linux?

SageMath is a free and open-source software for mathematical computation. It is built on top of many existing open-source libraries which include NumPy, SciPy, Matplotlib, SymPy, Maxima, etc. SageMath provides a command-line interface, browser-based notebooks, and tools for embedding formulas in other documents. Its syntax is similar to Python. In…

Continue Reading How to install SageMath in Ubuntu Linux?

[Bug 1951033] Autopkgtest regression report (glibc/2.31-0ubuntu9.9)

All autopkgtests for the newly accepted glibc (2.31-0ubuntu9.9) for focal have finished running. The following regressions have been reported in tests triggered by the package: hilive/2.0a-3build2 (arm64) tomb/2.7+dfsg2-1 (arm64) linux-hwe-5.13/5.13.0-40.45~20.04.1 (armhf) bali-phy/3.4.1+dfsg-2build1 (s390x, arm64) smalt/0.7.6-9 (ppc64el) mariadb-10.3/1:10.3.34-0ubuntu0.20.04.1 (armhf) feersum/1.407-2 (s390x) kopanocore/8.7.0-7ubuntu1 (amd64) r-cran-ps/1.3.2-2 (s390x, ppc64el) libreoffice/1:6.4.7-0ubuntu0.20.04.4 (amd64) imagemagick/8:6.9.10.23+dfsg-2.1ubuntu11.4 (armhf) ruby-stackprof/0.2.15-2…

Continue Reading [Bug 1951033] Autopkgtest regression report (glibc/2.31-0ubuntu9.9)

There is no speed up with trt model compared with pytorch – TensorRT

Description After I convert my pth model to onnx to trt, the result shows no speedup, even slower… Environment TensorRT Version: 8.4.0GPU Type: Tesla T4Nvidia Driver Version: 460.106.00CUDA Version: 10.2CUDNN Version: 8.1.1Operating System + Version: ubuntu 18.04Python Version (if applicable):TensorFlow Version (if applicable):PyTorch Version (if applicable):Baremetal or Container (if container…

Continue Reading There is no speed up with trt model compared with pytorch – TensorRT

ClustalW on Ubuntu – DevDreamz

The section is copied from the BioPython documentation. >>> from Bio.Align.Applications import ClustalwCommandline>>> cline = ClustalwCommandline(“clustalw2″, infile=”opuntia.fasta”)>>> print(cline) clustalw2 -infile=opuntia.fasta If you run from Bio.Align.Applications import ClustalwCommandline cline = ClustalwCommandline(“clustalw2″, infile=”opuntia.fasta”) print(cline) it will do 3 things Import ClustalwCommandline module from BioPython Create a ClustalwCommandline object Print the object’s string…

Continue Reading ClustalW on Ubuntu – DevDreamz

[Bug 1960449] Autopkgtest regression report (docker.io/20.10.12-0ubuntu2~20.04.1)

All autopkgtests for the newly accepted docker.io (20.10.12-0ubuntu2~20.04.1) for focal have finished running. The following regressions have been reported in tests triggered by the package: golang-github-fsouza-go-dockerclient/1.6.0-2 (arm64, amd64, ppc64el, s390x, armhf) golang-github-openshift-imagebuilder/1.1.0-2 (arm64, amd64, ppc64el, s390x, armhf) ubuntu-fan/0.12.13 (arm64, amd64, ppc64el, s390x) Please visit the excuses page listed below and…

Continue Reading [Bug 1960449] Autopkgtest regression report (docker.io/20.10.12-0ubuntu2~20.04.1)

Enable MBEDTLS debugging Nordic provided security backend (for CoAP Secure via OpenThread on nRF5340) – Nordic Q&A – Nordic DevZone

Goal Hi guys, is there an option to enable MBEDTLS debugging as with the CONFIG_MBEDTLS_DEBUG_LEVEL=4 for the MBEDTLS_BUILTIN? I am trying to setup a DTLS client based in order to establish a CoAP Secure Session via Openthread to a Borderrouter and I am struggling in the handshake process. It would…

Continue Reading Enable MBEDTLS debugging Nordic provided security backend (for CoAP Secure via OpenThread on nRF5340) – Nordic Q&A – Nordic DevZone

GDCquery_Maf error

GDCquery_Maf error 0 @76e1237b Last seen 1 day ago Singapore Hi all, I really need some help. I am trying to run GDCquery_Maf which worked fine until yesterday. Now I get the following error: Error in GDCquery(paste0(“TCGA-“, tumor), data.category = “Simple Nucleotide Variation”, : Please set a valid workflow.type argument…

Continue Reading GDCquery_Maf error

[Bug 1786013] Autopkgtest regression report (linux-restricted-modules/4.15.0-176.185)

All autopkgtests for the newly accepted linux-restricted-modules (4.15.0-176.185) for bionic have finished running. The following regressions have been reported in tests triggered by the package: nvidia-graphics-drivers-450-server/450.172.01-0ubuntu0.18.04.1 (amd64) nvidia-graphics-drivers-470/470.103.01-0ubuntu0.18.04.1 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions…

Continue Reading [Bug 1786013] Autopkgtest regression report (linux-restricted-modules/4.15.0-176.185)

[Kernel-packages] [Bug 1966093] Autopkgtest regression report (nvidia-graphics-drivers-390/390.147-0ubuntu0.18.04.1)

All autopkgtests for the newly accepted nvidia-graphics-drivers-390 (390.147-0ubuntu0.18.04.1) for bionic have finished running. The following regressions have been reported in tests triggered by the package: nvidia-graphics-drivers-390/390.147-0ubuntu0.18.04.1 (i386) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions [1]. people.canonical.com/~ubuntu-archive/proposed-

Continue Reading [Kernel-packages] [Bug 1966093] Autopkgtest regression report (nvidia-graphics-drivers-390/390.147-0ubuntu0.18.04.1)

LAMMPS Patch Release 24 March 2022

LAMMPS Patch 24 March 2022 Release Overview What is LAMMPS used for? LAMMPS is a classical molecular dynamics (MD) code that models ensembles of particles in a liquid, solid, or gaseous state. It can model atomic, polymeric, biological, solid-state (metals, ceramics, oxides), granular, coarse-grained, or macroscopic systems using a variety of…

Continue Reading LAMMPS Patch Release 24 March 2022

Running rstudio (but not R alone) inside of a conda environment complains about finding Rccp.so

I find that when I try to load some packages in a conda environement, when using rstudio (but not when I’m using R directly), I get an error message about a missing Rcpp.so file. I activate my conda environment (which is running R version 4.1), open RStudio (which I installed…

Continue Reading Running rstudio (but not R alone) inside of a conda environment complains about finding Rccp.so

Ubuntu Manpage: sambamba-view – tool for extracting information from SAM/BAM files

Provided by: sambamba_0.8.2+dfsg-2_amd64 NAME sambamba-view – tool for extracting information from SAM/BAM files SYNOPSIS sambamba view OPTIONS <input.bam | input.sam> [region1 […]] DESCRIPTION sambamba view allows to efficiently filter SAM/BAM files for alignments satisfying various conditions, as well as access its SAM header and information about reference sequences. In order…

Continue Reading Ubuntu Manpage: sambamba-view – tool for extracting information from SAM/BAM files

Index of /ubuntu/pool/universe/q/q2-cutadapt/

../ q2-cutadapt_2020.11.1-1.debian.tar.xz 08-Dec-2020 23:18 5540 q2-cutadapt_2020.11.1-1.dsc 08-Dec-2020 23:18 2203 q2-cutadapt_2020.11.1-1_amd64.deb 08-Dec-2020 23:34 2M q2-cutadapt_2020.11.1.orig.tar.gz 08-Dec-2020 23:18 7M q2-cutadapt_2021.8.0-1.debian.tar.xz 18-Oct-2021 21:15 5708 q2-cutadapt_2021.8.0-1.dsc 18-Oct-2021 21:15 2190 q2-cutadapt_2021.8.0-1_amd64.deb 19-Oct-2021 15:52 2M q2-cutadapt_2021.8.0.orig.tar.gz 18-Oct-2021 21:15 7M Read more here: Source link

Continue Reading Index of /ubuntu/pool/universe/q/q2-cutadapt/

dbSNP. er diagram code example

Menu PythonJavascriptLinuxCheat sheet Contact Python Javascript Linux Cheat sheet Contact Example: how to create er diagram in dbeaver DBeaver Er Diagram Tags: Misc Example Related find max in array code examplecomposer specify version code examplegit stash erase code exampleheroku clli code examplehow to plot a scatter plot in python code…

Continue Reading dbSNP. er diagram code example

Install SageMath in Ubuntu 22.04

In this article, we would discuss how to install SageMath in Ubuntu 22.04 release. It is basically a free and open-source mathematics application. It combines the functionality of different open-source packages. The application is written in Python and Cython. It was first released on February 24, 2005. And, at the…

Continue Reading Install SageMath in Ubuntu 22.04

[Bug 1960996] Autopkgtest regression report (sosreport/4.3-1ubuntu0.20.04.1)

All autopkgtests for the newly accepted sosreport (4.3-1ubuntu0.20.04.1) for focal have finished running. The following regressions have been reported in tests triggered by the package: sosreport/4.3-1ubuntu0.20.04.1 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions [1]. people.canonical.com/~ubuntu-archive/proposed-

Continue Reading [Bug 1960996] Autopkgtest regression report (sosreport/4.3-1ubuntu0.20.04.1)

[Kernel-packages] [Bug 1786013] Autopkgtest regression report (linux-meta-hwe-5.13/5.13.0.32.35~20.04.18)

All autopkgtests for the newly accepted linux-meta-hwe-5.13 (5.13.0.32.35~20.04.18) for focal have finished running. The following regressions have been reported in tests triggered by the package: nvidia-graphics-drivers-340/340.108-0ubuntu5.20.04.2 (amd64) systemd/245.4-4ubuntu3.15 (ppc64el, s390x, amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding…

Continue Reading [Kernel-packages] [Bug 1786013] Autopkgtest regression report (linux-meta-hwe-5.13/5.13.0.32.35~20.04.18)

Is sagemath removed from Ubuntu 19.10?

I am trying to install sagemath by running : sudo apt install sagemath but it says: Package sagemath is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source I used toi be…

Continue Reading Is sagemath removed from Ubuntu 19.10?

bioperl : Impish (21.10) : Ubuntu

 The Bioperl project is a coordinated effort to collect computational methods routinely used in bioinformatics into a set of standard CPAN-style, well-documented, and freely available Perl modules. It is well-accepted throughout the community and used in many high-profile projects, e.g., Ensembl. . The recommended packages are needed to run some of the included binaries, for a detailed…

Continue Reading bioperl : Impish (21.10) : Ubuntu

How can I connect to remote MSSQL server from jupyterHub notebook using windows authentication instead of MSSQL users? – Zero to JupyterHub on Kubernetes

I want to connect to Microsft SQL server database from jupyternotebook which is based on kubernetes z2jH installation, I made a cutome notebook image which has pyodbc & odbc inside, and could connect to MSSQL DB with sql user; however, it would be much easier to connect via Windows user…

Continue Reading How can I connect to remote MSSQL server from jupyterHub notebook using windows authentication instead of MSSQL users? – Zero to JupyterHub on Kubernetes

[Bug 1528921] Autopkgtest regression report (rsync/3.1.2-2.1ubuntu1.3)

All autopkgtests for the newly accepted rsync (3.1.2-2.1ubuntu1.3) for bionic have finished running. The following regressions have been reported in tests triggered by the package: lxc/3.0.3-0ubuntu1~18.04.1 (ppc64el) s3ql/2.26+dfsg-4 (armhf) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions…

Continue Reading [Bug 1528921] Autopkgtest regression report (rsync/3.1.2-2.1ubuntu1.3)

AWS IoT Core Integration with NVIDIA DeepStream error in make command – #3 by AnamikaPaul – DeepStream SDK

Please provide complete information as applicable to your setup. • Hardware Platform (Jetson / GPU) Jetson nano• DeepStream Version 6.00• JetPack Version (valid for Jetson only)• TensorRT Version• NVIDIA GPU Driver Version (valid for GPU only)• Issue Type( questions, new requirements, bugs)• How to reproduce the issue ? (This is…

Continue Reading AWS IoT Core Integration with NVIDIA DeepStream error in make command – #3 by AnamikaPaul – DeepStream SDK

bioconductor – Trouble installing Rhtslib in R/R studio

I’m using RStudio on Ubuntu 18 and I’m trying to install the htslib package from the Bioconductor repo, but I’m stuck now. This is what I get: * installing *source* package ‘Rhtslib’ … ** using non-staged installation via StagedInstall field ** libs cd “htslib-1.7” && make -f “/usr/lib/R/etc/Makeconf” -f “Makefile.Rhtslib”…

Continue Reading bioconductor – Trouble installing Rhtslib in R/R studio

[Bug 1959152] Re: gdisk: autopkgtest regression

Addressed for Ubuntu 16.04 ESM: – gdisk 1.0.1-1ubuntu0.1~esm2 ** Changed in: gdisk (Ubuntu) Status: New => Fix Released — You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. bugs.launchpad.net/bugs/1959152 Title: gdisk: autopkgtest regression To manage notifications about this bug go to:…

Continue Reading [Bug 1959152] Re: gdisk: autopkgtest regression

Pytorch cuda is unavailable even installed CUDA and pytorch with cuda. How to fix?

My environment is (Ubuntu 20.04 with NVIDIA GTX 1080Ti): $ nvidia-smi | grep CUDA | NVIDIA-SMI 470.74 Driver Version: 470.74 CUDA Version: 11.4 | $ nvcc -V nvcc: NVIDIA (R) Cuda compiler driver Copyright (c) 2005-2021 NVIDIA Corporation Built on Sun_Aug_15_21:14:11_PDT_2021 Cuda compilation tools, release 11.4, V11.4.120 Build cuda_11.4.r11.4/compiler.30300941_0 After…

Continue Reading Pytorch cuda is unavailable even installed CUDA and pytorch with cuda. How to fix?

Mapping to multiple references using bbmap

So my question comes in two parts: First of all is what I’m trying to do within reason given the tools I am using? I am investigating the shuffling effects of a recombinase on a known reporter sequence which subsequently generates libraries of unique sequences. By simulating all of the…

Continue Reading Mapping to multiple references using bbmap

How to fix deeptoolsintervals fatal error: python.h? ( Python, Python 3.X )

Problem : ( Scroll to solution ) I tried installing pip3 install deeptoolsintervals the error is: deeptoolsintervals/tree/tree.c:1:20: fatal error: Python.h: No such file or directory compilation terminated. error: command ‘/usr/bin/x86_64-linux-gnu-gcc’ failed with exit code 1 I have Ubuntu 16.04.7 and Python versions installed: ls /usr/bin | grep python dh_python2 dh_python3…

Continue Reading How to fix deeptoolsintervals fatal error: python.h? ( Python, Python 3.X )

[Bug 1786013] Autopkgtest regression report (linux-meta-hwe-5.13/5.13.0.28.31~20.04.15)

All autopkgtests for the newly accepted linux-meta-hwe-5.13 (5.13.0.28.31~20.04.15) for focal have finished running. The following regressions have been reported in tests triggered by the package: nvidia-graphics-drivers-340/340.108-0ubuntu5.20.04.2 (amd64) systemd/245.4-4ubuntu3.15 (amd64, s390x, ppc64el) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding…

Continue Reading [Bug 1786013] Autopkgtest regression report (linux-meta-hwe-5.13/5.13.0.28.31~20.04.15)

[Bug 1786013] Autopkgtest regression report (linux-meta-oem-5.14/5.14.0.1021.18)

All autopkgtests for the newly accepted linux-meta-oem-5.14 (5.14.0.1021.18) for focal have finished running. The following regressions have been reported in tests triggered by the package: virtualbox-hwe/6.1.26-dfsg-3~ubuntu1.20.04.2 (amd64) virtualbox/6.1.26-dfsg-3~ubuntu1.20.04.2 (amd64) Please visit the excuses page listed below and investigate the failures, proceeding afterwards as per the StableReleaseUpdates policy regarding autopkgtest regressions…

Continue Reading [Bug 1786013] Autopkgtest regression report (linux-meta-oem-5.14/5.14.0.1021.18)

Ubuntu Manpage: samtools reheader – replaces the header in the input file

Provided by: samtools_1.13-2_amd64 NAME samtools reheader – replaces the header in the input file SYNOPSIS samtools reheader [-iP] [-c CMD | in.header.sam ] in.bam DESCRIPTION Replace the header in in.bam with the header in in.header.sam. This command is much faster than replacing the header with a BAM→SAM→BAM conversion. By default…

Continue Reading Ubuntu Manpage: samtools reheader – replaces the header in the input file

[slurm-users] Strange sbatch error with 21.08.2&5

Running test job with srun works: wayneh@login:~$ srun -G16 -p v100 /home/wayne.hendricks/job.sh 179851 Linux dgx1-1 5.4.0-94-generic #106-Ubuntu SMP Thu Jan 6 23:58:14 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux 179851 Linux dgx1-2 5.4.0-94-generic #106-Ubuntu SMP Thu Jan 6 23:58:14 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux Submitting the same with sbatch does…

Continue Reading [slurm-users] Strange sbatch error with 21.08.2&5

Fail to install Ensembl VEP

Fail to install Ensembl VEP 2 Hello I have been encounter some issues on installing the Ensembl VEP. I am using Ubuntu 20.04 system, with the newest perl v5.34. perl -MBio::Root::Version -e ‘print $Bio::Root::Version::VERSION,”n”‘ 1.006924 However, when I install the VEP, it failed. Hello! This installer is configured to install…

Continue Reading Fail to install Ensembl VEP

python – Where to upload the image files to JupyterHub server (ltjh)

I would like to create a jupyter notebook that displays some images like this. In the case of my computer, the image files are stored in the local device. So I wrote one-line tag to show the image. <img src=”images/python_with_Birds.gif” width=”400″/> But if I want to share my created jupyter…

Continue Reading python – Where to upload the image files to JupyterHub server (ltjh)

Lammps in wsl – LAMMPS Installation

after making ubuntu in windows and installing the prerequisite commands ( sudo apt install -y cmake build-essential ccache gfortran openmpi-bin libopenmpi-dev libfftw3-dev libjpeg-dev libpng-dev python3-dev python3-pip python3-virtualenv libblas-dev liblapack-dev libhdf5-serial-dev hdf5-tool)I downloadedLAMMPS Patch Release 14 Dec 2021 From www.lammps.org/download.htmland after extracting, I put it on the desktop. Next I entered…

Continue Reading Lammps in wsl – LAMMPS Installation

VEP issue: ERROR: Cache assembly version (GRCh37) and database or selected assembly version (GRCh38) do not match

Describe the issue VEP give errors even my query and reference has same assembly version Command :$: ./vep -i examples/homo_sapiens_GRCh37.vcf –cache –refseq cache reference details while running install.pl ? 458 NB: Remember to use –refseq when running the VEP with this cache! downloading ftp.ensembl.org/pub/release-104/variation/indexed_vep_cache/homo_sapiens_refseq_vep_104_GRCh37.tar.gz unpacking homo_sapiens_refseq_vep_104_GRCh37.tar.gz converting cache, this may…

Continue Reading VEP issue: ERROR: Cache assembly version (GRCh37) and database or selected assembly version (GRCh38) do not match

Installing Bio::DB::Big::File on Ubuntu (Building and testing…)

Installing Bio::DB::Big::File on Ubuntu (Building and testing…) 0 Hi everyone, I’m trying to install VEP, I already downloaded all the recommended PERL libraries/dependencies/modules But I still have a problem with Bio::DB::Big::File and Bio::DB::Big::AutoSQL They asked for lib big wig. I’ve found three ways to install this (in my understanding): sudo…

Continue Reading Installing Bio::DB::Big::File on Ubuntu (Building and testing…)

Problem with viewing BAM files in IGV

Problem with viewing BAM files in IGV 1 Hi everyone, I’m quite new to bioinformatics and I’m having some beginner problems with IGV. I’ve got some BAM files that were generated using the GATK best practice pipeline for SNP discovery, with BAI files located in the same directory. I’m using…

Continue Reading Problem with viewing BAM files in IGV

Issues installing Pindel from git

Issues installing Pindel from git 1 I’m currently attempting to install Pindel on my ubuntu machine (16.04 server), but have been having issues with running the ./INSTALL file. The ./INSTALL file takes the path to htslib as an argument, so I also installed htslib from git with git clone github.com/samtools/htslib

Continue Reading Issues installing Pindel from git

Gromacs Contact Map | Contact Information Finder

Listing Results Gromacs Contact Map Contact maps using Gromacs ResearchGate Just Now Researchgate.net View All Contact maps using Gromacs ? I used gmx mdmat in gromacs to create contact maps, but it seems that the mdmat gives the minimum average distance rather than the average centre-of-mass distance. Estimated Reading Time:…

Continue Reading Gromacs Contact Map | Contact Information Finder

Install alphafold on the local machine, get out of docker.

AlphaFold This package provides an implementation of the inference pipeline of AlphaFold v2.0. This is a completely new model that was entered in CASP14 and published in Nature. For simplicity, we refer to this model as AlphaFold throughout the rest of this document. Any publication that discloses findings arising from…

Continue Reading Install alphafold on the local machine, get out of docker.

glmcdona/LuxPythonEnvGym: Matching python environment code for Lux AI 2021 Kaggle competition, and a gym interface for RL models.

Matching python environment code for Lux AI 2021 Kaggle competition, and a gym interface for RL models. This is still in-progress and not ready for use yet. I’ll post official docs and usage guide here once a simple example converges, and can be transformed to a kaggle-submission format. Features LuxAi2021…

Continue Reading glmcdona/LuxPythonEnvGym: Matching python environment code for Lux AI 2021 Kaggle competition, and a gym interface for RL models.

R package error messages have missing package names

R package error messages have missing package names 0 Hi, I have R running with this sessionInfo -> R version 4.0.4 (2021-02-15) Platform: x86_64-pc-linux-gnu (64-bit) Running under: Ubuntu 21.04 I am running into a problem with trying to install packages. Usually you get error messages that tell you which dependencies…

Continue Reading R package error messages have missing package names

‘Can’t connect to eutils.ncbi.nlm.nih.gov:443’

‘Can’t connect to eutils.ncbi.nlm.nih.gov:443′ 0 Using an AWS AMI to predict small RNA targets. Getting following error. =========Prepping RefSeq Files==================== [Wed Sep 8 08:34:12 UTC 2021] 500 Can’t connect to eutils.ncbi.nlm.nih.gov:443 No do_post output returned from ‘https://eutils.ncbi.nlm.nih.gov/entrez/eutils/efetch.fcgi?db=nucleotide&id=NZ_CP039025&rettype=native&retmode=text&edirect=6.00&tool=edirect&email=ubuntu@ip-172-31-26-35.ec2.internal‘ Result of do_post http request is $VAR1 = bless( { ‘_msg’ => ‘Can’t…

Continue Reading ‘Can’t connect to eutils.ncbi.nlm.nih.gov:443’

error:Support for writing images in JPEG format not included – LAMMPS Beginners

If you are not very familiar with building software from source and using/editing makefiles (as it seems to be the case here), then we recommend to use the CMake based build procedure instead. It will autodetect and configure available features like JPEG or PNG libraries and MPI etc. That said,…

Continue Reading error:Support for writing images in JPEG format not included – LAMMPS Beginners

How to remove the header in fasta file and keep only the desirable part on ubuntu?

How to remove the header in fasta file and keep only the desirable part on ubuntu? 2 Hi all, I have a fasta file with this header >10005_M12.fastq Otu0001|242290|M1.fastq-M12.fastq-M5.fastq-URTM6.fastq-M7.fastq-M9.fastq I want to remove all the header parts except the OTU (with its number), I used the this command “sed ‘s/>M.Otu/>Otu/g’…

Continue Reading How to remove the header in fasta file and keep only the desirable part on ubuntu?

Kmergenie module readfq not found

Forum:Kmergenie module readfq not found 0 I have been trying to run kmergenie for my data on ubuntu and every time I enter the code it gives an import error: no module named readfq. I have tried downloading the module from bioconda and when checking the directory it showed that…

Continue Reading Kmergenie module readfq not found

Segmentation fault (core dumped) error when running MUSCLE

Segmentation fault (core dumped) error when running MUSCLE 0 I come across a question when running the multiple sequence alignment program MUSCLE. My operation system is win10, with a WSL, ubuntu LTS 18. I download the MUSCLE program , and run the command. tar -zxvf muscle3.8.31_i86linux64.tar.gz mv muscle3.8.31_i86linux64 muscle chmod…

Continue Reading Segmentation fault (core dumped) error when running MUSCLE

Gromacs 4.5.4 manual

Gromacs 4.5.4 manual OntheStabilityofNegativelyChargedPlatelets inCalcium g_energy(1) [debian man page] Gromacs User Manual Version 4.6The defence of Königsberg had cost the lives of 42,000 German soldiers and 25,000 civilians. He yanked the seaman out and shouted at him to report straight to…

Continue Reading Gromacs 4.5.4 manual

Can’t run java in bash script : bioinformatics

I was trying to re-use one of my old scripts for trimmomatic but I was getting error “java: command not found”. I realised that it will work if the java command is first. It stops if there is anything above it, e.g This works: #!/bin/bash java –version PATH=/media/msz/Arabidopsis_project/scripts $ ./test.sh…

Continue Reading Can’t run java in bash script : bioinformatics

Failed to open required defaults file mysql.cnf

Failed to open required defaults file mysql.cnf 0 Hi everyone. I know this may be a more general problem but I don’t know where to ask. I’m trying to run Stacks but this error keeps appearing: Failed to open required defaults file: usr/miniconda3/envs/genomevol/share/stacks/sql/mysql.cnf I’ve tried updating mysql, installing mysql-server instead…

Continue Reading Failed to open required defaults file mysql.cnf

how to install packages in r

In classic R you will have to press the tab button to show the functions on the screen, although it should be noted that if the package contains many functions not all will be shown, as is the case with the ggplot2 package: Sometimes it can be interesting to inspect…

Continue Reading how to install packages in r

bcl2fastq ERROR

bcl2fastq ERROR 1 Hi all, I have a problem. I’m running bcl2fastq software on Ubuntu, but I can’t demultiplex anything as the software gives me this error: *ERROR: bcl2fastq::common::Exception: 2021-Sep-02 12:12:34: Success (0): /home/Software/bcl2fastq/src/cxx/lib/layout/Layout.cpp(693): Throw in function void bcl2fastq::layout::handleDefaultSample(bool, bool, size_t, bcl2fastq::layout::LaneInfo&, bool&) Dynamic exception type: boost::exception_detail::clone_impl<bcl2fastq::common::InputDataError> std::exception::what: Missing a…

Continue Reading bcl2fastq ERROR

Sambamba

Sambamba 1 Hi can anyone guide me how to install sambamba package in ubuntu 20.04 install sambamba ubuntu • 22 views The documentation for getting binary (64bit linux) packages and compiling this software from source is found on the home page of the package: lomereiter.github.io/sambamba/ If you need more help…

Continue Reading Sambamba

remote command line BLAST job ends in CPU error and gives MBEDTLS version mismatch

Hello, I am trying to perform a remote blastn search through blast+ from the command line (on Linux Ubuntu). This results in an XML file with the following error message: internal_error: (Severe Error) Blast search error: Details: search failed. # Informational Message: [blastsrv4.REAL]: Error: CPU usage limit was exceeded, resulting…

Continue Reading remote command line BLAST job ends in CPU error and gives MBEDTLS version mismatch

samtools server vs cluster error

Using inspiration from this thread HISAT2 output direct to bam, I’m attempting to run this command. The shell variables in this case represent paths to files/locations that make sense and in fact this command runs fine on my Ubuntu 18.04 LTS server using hisat 2.1 and samtools 1.10 (this seems…

Continue Reading samtools server vs cluster error

Ubuntu Manpage: Bio::Procedural – Simple low-dependency procedural interfaces to BioPerl

Provided by: libbio-procedural-perl_1.7.4-2_all NAME Bio::Procedural – Simple low-dependency procedural interfaces to BioPerl VERSION version 1.7.4 SYNOPSIS See Bio::Perl for examples. DESCRIPTION The code in this distribution focuses on simple low-dependency procedural interfaces to BioPerl that don’t require knowledge of BioPerl classes and methods. FEEDBACK Mailing lists User feedback is an…

Continue Reading Ubuntu Manpage: Bio::Procedural – Simple low-dependency procedural interfaces to BioPerl

I want to change the color of text by file type in PuTTY

I want to change the color of text by file type in PuTTY 1 Hello To use ubuntu terminal in my laptop, I use application PuTTY. Unlike ubuntu terminal, the PuTTY always shows only white text regardless of the file format. But on the screens of other users show different…

Continue Reading I want to change the color of text by file type in PuTTY

Failed to open filename / unable to read

Failed to open filename / unable to read – Ubuntu 1 Hii, i’ve been trying using primersearch from emboss on ubuntu but this keeps getting me the same error primersearch -seqall filename.fna -infile filename.txt -mismatchpercent 10 -outfile filename.primersearch Error: Failed to open filename ‘filename’ Error: Unable to read sequence ‘filename’…

Continue Reading Failed to open filename / unable to read

SRA/ENA library layout is inconsistent with the data source

project number: PRJNA505380 An example of Run accession: SRR8244780 Issue: Inconsistency between the library layout of Run and data source. As the library layout both in ENA and SRA labeled, Runs in Bioproject PRJNA505380 should be pair-end reads data. But some of them only have a single fastq and without…

Continue Reading SRA/ENA library layout is inconsistent with the data source

Gmod linux error splicing

  20-08-2021   The Generic Model Organism System Database Project (GMOD) seeks to runs well on a variety of platforms including such Unix-based systems as Linux, Solaris, a polished user interface for user support, feature requests, and bug reports. Integrated Genome Browser reveals stress-induced alternative splicing of the. Splicing is…

Continue Reading Gmod linux error splicing

Kaggle Lyft Motion Prediction for Autonomous Vehicles 4th place solution

Lyft Motion Prediction for Autonomous Vehicles Code for the 4th place solution of Lyft Motion Prediction for Autonomous Vehicles on Kaggle. Directory structure input — Please locate data here src |-ensemble — For 4. Ensemble scripts |-lib — Library codes |-modeling — For 1. training, 2. prediction and 3. evaluation…

Continue Reading Kaggle Lyft Motion Prediction for Autonomous Vehicles 4th place solution

Ubuntu on Windows 10 – using Command line

Ubuntu on Windows 10 – using Command line 1 I am from a Biology background. To learn command line, GitHub, and Linux I have installed Ubuntu on Windows 10 laptop. When I run the app message pop-up To run a command as administrator (user “root”), use “sudo <command>”. See “man…

Continue Reading Ubuntu on Windows 10 – using Command line

Ubuntu Manpage: macs2_bdgdiff – Ddp 1313.com

Compare bedgraphs of two treatments after MACS2 callpeak . Output Files of MACS2 bdgdiff . Hello everyone, I have some bedgraph files from a ChIP- … Source link

Continue Reading Ubuntu Manpage: macs2_bdgdiff – Ddp 1313.com

install ensembl-vep

install ensembl-vep 0 Hello, I want to install ensembl-vep in my Ubuntu 18.04.2. I have already installed LWP::Simple. What can I do in the next step? Thanks in advance for great help! Best, Yue Inspiron-3670:~$ perl -MCPAN -e’install “LWP::Simple”‘ Reading ‘/home/jing/.cpan/Metadata’ Database was generated on Sat, 07 Aug 2021 06:55:53…

Continue Reading install ensembl-vep